The Azure Heights Forum

Post New Topic  New Poll  Post A Reply
my profile | search | faq | forum home
  next oldest topic   next newest topic
» The Azure Heights Forum   » Main Campus   » Sakaki Tower   » Gameshark -> PC Savegame dump?

UBBFriend: Email this page to someone!    
Author Topic: Gameshark -> PC Savegame dump?
Member # 1699

Member Rated:
posted 01-22-2005 12:52 AM      Profile for IceHawk78   Author's Homepage   Email IceHawk78   Send New Private Message      Edit/Delete Post  Reply With Quote 
So I went out and plopped down the money for a GBA SP Gameshark, since the gamestop I went to didn't have any Action Replays that could hook up to the PC.

This having been said, I started the GBA GS and loaded up the SharkPort software and attempted to trasfer my Sapphire savegame to the PC.

"Error - Unsupported Game type"

So then... I tried it with my LeafGreen, also no good.

Anyone know if there's either an update to make it accept my savegames, or some other software that can make use of the GameShark USB cable to get the software?

From: Ohio | Registered: Apr 2001  |  IP: Logged
Farting Nudist
Member # 216

posted 01-22-2005 01:32 PM      Profile for Cheater        Edit/Delete Post  Reply With Quote 
well i guess you can't download your game, but did you try uploading a snapshot? you can find such saved states over at

oh wait scratch that. if it succeeds it would suck to overwrite your current saved game before you've backed it up.

i haven't tried any of the recent gameshark versions myself, but back in the interact gameshark days we'd run into these sorts of problems and spend a lot of time asking around. then eventually it could be confirmed that the device was inherently nonfunctional, buggy, or easily corruptible, and interact was ignoring questions these matters. you'd think mad catz would do better but considering that like interact, drivers are not publicly downloadable and their gameshark website is still buggy, it's not too surprising that similar problems continue to surface.

if you don't get a solution soon, i encourage calling mad catz up and hinting they had better send you replacement hardware/software if they can't fix the problem over the phone.

If you need to contact Technical Support regarding a Gameshark product, please include your specific version number and the console your Gameshark is for.

Gameshark 2, Version 4 for PS/2
Gameshark SP for GBA SP
NOTE: Mad Catz DOES NOT support any old Gameshark products originally made by Interact.

Phone: 1 (800) 659-2287
Mon-Fri 8am - 4pm PST


- - - - -
KIRBY - A mascot for the NINTENDO company, recently found out to be a real POKéMON. Related to JIGGLYPUFF.

Registered: Apr 2000  |  IP: Logged
Bugcatcher Ed
Farting Nudist
Member # 3289

Member Rated:
posted 02-03-2005 12:37 PM      Profile for Bugcatcher Ed     Send New Private Message      Edit/Delete Post  Reply With Quote 
Thanks, Cheater, I'm having the same problem. I got the thing specifically to save my games, for back-up and dissection, and I don't care about cheat codes, so this is very frustrating. The more so since it's my second attempt. My first was an Action Replay that turned out to lack the capacity to hook up to a PC.
From: Phenac | Registered: Mar 2003  |  IP: Logged
I pay schoolgirls to verbally abuse me.
Member # 1295

Member Rated:
posted 07-01-2005 08:14 PM      Profile for Zerot   Author's Homepage   Email Zerot   Send New Private Message      Edit/Delete Post  Reply With Quote 
I recently bought a Gameshark SP as well and am having the same problem.

Reading the Gameshark message boards leads me to believe that the reason is either the size of the save, and/or the role the clock plays in the games.

It also seems like from the way a guy on the forums talked, the hardware was capable of doing it, they just disabled it.

I've been looking for alternatives, but haven't found any yet.

Edit: Looking around at the other posts in this forum, wouldn't we be able to use the GBA -> USB cable to interact with the saves? It has the ability to upload and write, so it seems it would work.

I've tried some of the software I've found, and have been unable to get them to work, unfortunatly.

[ 07-01-2005, 08:54 PM: Message edited by: Zerot ]

From: Lizton, Indiana | Registered: Dec 2000  |  IP: Logged

All times are ET (US)  
Post New Topic  New Poll  Post A Reply Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
Printer-friendly view of this topic
Hop To:

Contact Us | Azure Heights Pokémon Laboratory

© 2000-2019, Maximum Penetration Industries.

Karpe Diem

The views and opinions expressed on this page are strictly those of the author(s). The contents and links have not been reviewed or approved by the University of Miami.