This is topic Gameshark -> PC Savegame dump? in forum Sakaki Tower at The Azure Heights Forum.


To visit this topic, use this URL:
https://www.math.miami.edu/~jam/azure/forum/buzz/ultimatebb.cgi?ubb=get_topic;f=4;t=000917

Posted by IceHawk78 (Member # 1699) on 01-22-2005, 12:52 AM:
 
So I went out and plopped down the money for a GBA SP Gameshark, since the gamestop I went to didn't have any Action Replays that could hook up to the PC.

This having been said, I started the GBA GS and loaded up the SharkPort software and attempted to trasfer my Sapphire savegame to the PC.

"Error - Unsupported Game type"

So then... I tried it with my LeafGreen, also no good.

Anyone know if there's either an update to make it accept my savegames, or some other software that can make use of the GameShark USB cable to get the software?
 
Posted by Cheater (Member # 216) on 01-22-2005, 01:32 PM:
 
well i guess you can't download your game, but did you try uploading a snapshot? you can find such saved states over at gamefaqs.com.

oh wait scratch that. if it succeeds it would suck to overwrite your current saved game before you've backed it up.

i haven't tried any of the recent gameshark versions myself, but back in the interact gameshark days we'd run into these sorts of problems and spend a lot of time asking around. then eventually it could be confirmed that the device was inherently nonfunctional, buggy, or easily corruptible, and interact was ignoring questions these matters. you'd think mad catz would do better but considering that like interact, drivers are not publicly downloadable and their gameshark website is still buggy, it's not too surprising that similar problems continue to surface.

if you don't get a solution soon, i encourage calling mad catz up and hinting they had better send you replacement hardware/software if they can't fix the problem over the phone.

quote:
If you need to contact Technical Support regarding a Gameshark product, please include your specific version number and the console your Gameshark is for.

Example:
Gameshark 2, Version 4 for PS/2
Or
Gameshark SP for GBA SP
NOTE: Mad Catz DOES NOT support any old Gameshark products originally made by Interact.

E-Mail: support@gameshark.com
Phone: 1 (800) 659-2287
Mon-Fri 8am - 4pm PST

-cheater
 
Posted by Bugcatcher Ed (Member # 3289) on 02-03-2005, 12:37 PM:
 
Thanks, Cheater, I'm having the same problem. I got the thing specifically to save my games, for back-up and dissection, and I don't care about cheat codes, so this is very frustrating. The more so since it's my second attempt. My first was an Action Replay that turned out to lack the capacity to hook up to a PC.
 
Posted by Zerot (Member # 1295) on 07-01-2005, 08:14 PM:
 
I recently bought a Gameshark SP as well and am having the same problem.

Reading the Gameshark message boards leads me to believe that the reason is either the size of the save, and/or the role the clock plays in the games.

It also seems like from the way a guy on the forums talked, the hardware was capable of doing it, they just disabled it.

I've been looking for alternatives, but haven't found any yet.

Edit: Looking around at the other posts in this forum, wouldn't we be able to use the GBA -> USB cable to interact with the saves? It has the ability to upload and write, so it seems it would work.

I've tried some of the software I've found, and have been unable to get them to work, unfortunatly.

[ 07-01-2005, 08:54 PM: Message edited by: Zerot ]
 


Karpe Diem